WordPress2.9 ロリポップでUPDATEする方法

数日前から、WP2.9が利用可能です!っていうのが出てることは気がついていたんだけど、なんとなく放置していてa-12.gif
バックアップもとったし、やりましょうかねーと思ったのですが。。。a-22.gif

The update cannot be installed because WordPress 2.9 requires MySQL version 4.1.2 or higher. You are running version 4.0.24

という、エラーメッセージa-30.gifが出てしまって、どうなのよ?ロリポップさん!ってなったわけですa-09.gif
(WP2.9はMySQL4.1.2以上で動くのですが、お使いのバージョンは4.0.24なので、アップデートできないですよ。と)

で、ロリポップ管理画面に行くと、データベースのところに、MySQL5に出来ますよ。ってボタンがありましたa-26.gif

多分それ押せばいいんだろうけど、チキンだし、無知だから、そのままやるのは如何せん怖いわけですa-09.gif

で、検索してみたら、こちらに詳細が書かれていましたa-26.gif

【WordPress】2.9日本語版がリリース!【ロリポップ編】

ありがたいですねa-27.gif

近いうちにUPDATEしたいと思います。という、自分用覚書。


WordPress 2.7対応「導入&カスタマイズ」実践ガイド―個人ブログも企業サイトも簡単&無料で構築できる!

この記事は参考になりましたか?
よければシェアしてくださいな

0
コメント0
CATEGORY :

LEAVE A REPLY

*

COMMENT ON FACEBOOK